General Maintenance
Incident Report for Timmy Bot
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 03:33 UTC
Monitoring
Slash Command Issue
Posted Oct 18, 2022 - 03:28 UTC
This incident affected: Dashboard (dashboard.timmybot.com) and Bot Status (Timmy).